Home > Minecraft Mods > GLSL Shaders Mod for Minecraft 1.8.9/1.8/1.7.10

GLSL Shaders Mod for Minecraft 1.8.9/1.8/1.7.10

There is little to say about the GLSL Shaders Mod. Minecraft is an expansive game built on simple mechanics, really simple mechanics. Some gamers might not be satisfied with the unrealistic shades, shadows and other lighting effects. This mod was created specifically for these people.

GLSL Shaders Mod

To put it in short, it makes the appearance of the game smoother. It doesn’t remove the 8-bit nature of the game. But the lighting, shadows and reflections are now more realistic. The mod is also easy to install, and should work well with the majority of mods out there. Compatibility is somewhat a big deal for someone who uses a lot of mods in their game. These mods can potentially break their game if not considered for compatibility. Luckily, that won’t be a problem for the GLSL Shaders Mod.

GLSL Shaders Mod GLSL Shaders Mod GLSL Shaders Mod GLSL Shaders Mod.

GLSL Shaders Mod won’t work on low-end machines however. Needless to say, the mod improves graphic quality, and with enhanced graphic quality, it takes a powerful computer to run. That is very much unlikely when you consider the 8-bit nature of Minecraft. It is recommended to install the mod with Forge or FML.

GLSL Shaders Mod for Minecraft 1.8 and 1.7.10 Changelogs

  • Fixed crash while rendering compass in item frame.
  • Fixed compatibility with AMD Catalyst 14.9.
  • Fixed strange lines appear on some block types with SEUS-v10.1.

How to install GLSL Shaders Mod?

Non-Forge

  1. Download the GLSL Shaders Mod installer and open it.
  2. Open the Minecraft Launcher and select the 1.8-ShadersMod profile!
  3. There should be “Shaders…” button in the Options screen.

Forge version (recommended)

  1. Download & install the Forge.
  2. Copy ShadersMod-v2.4.11mc1.8.jar to .minecraft/mods folder or mods/1.8 subfolder.

List of the best shaders:

Download Links for GLSL Shaders Mod

for Minecraft 1.8.8 – Non-Forge!

Info: “sp614x merged ShadersMod into OptiFine and has released experimental OptiFine with shaders support integrated.

GLSL Shaders Mod

for Minecraft 1.8.2, 1.8.3, 1.8.4, 1.8.6 and 1.8.7

  • Skipped!

for Minecraft 1.8

  • ShadersMod-v2.4.12mc1.8.jar – update 30/06/2015
    • Fixed entity shadows not rendered when used with Forge
    • Fixed compatibility with Forge 11.14.1.1313
    • Fixed compatibility with OptiFine connected textures.
    • Fixed shadow framebuffer error on OSX.

Note:

  • Minecraft 1.8 is required! It must be installed before you install this mod.

for Minecraft 1.7.10 – Forge Edition

Credit: karyonix – Original Thread on MinecraftForum.

Leave a Reply

Your email address will not be published. Required fields are marked *